Réduire la chauffe des Intel Kaby Lake

/, Windows/Réduire la chauffe des Intel Kaby Lake
1/52/53/54/55/5 (5 votes, moyenne: 4,20 sur 5)
Loading...

Réduire la chauffe des Intel Kaby Lake

Bonjour à tous,

Je suis récemment passé à un i7-7700k sur ma machine et comme je m’y attendais après avoir lu les tests, la génération Kaby Lake chauffe à la sortie du carton.

On va voir comment faire baisser la température significativement (on parle de 30°c de baisse quand même) et qu’est-ce qui pose problème à cette nouvelle génération de processeurs.

 

Le matériel :

Voici ce dont je disposais lors de l’écriture de cet article :

  • INTEL Core i7-7700K aux fréquences d’origines (4,2Ghz / 4,5Ghz)
  • CORSAIR Vengeance LPX Red 3200Mhz C16 en 2x8Gb (le kit CMK16GX4M2B3200C16)
  • GIGABYTE GA-Z270X-ULTRA GAMING
  • Thermaltake Water 3.0 Riing RGB 360 (Refroidissement liquide de 360mm pour le processeur)

 

Le matériel complet est disponible sur ce report :

 

La version F3 du bios est la version utilisée lors des tests, c’était la dernière version stable disponible :

 

La configuration par défaut :

Pour cette partie, absolument tout est en mode automatique dans le bios. La carte mère dispose d’une configuration de sortie d’usine et elle gère les tensions toute seule.

Il suffit de lancer un CPU-Z pour voir que l’on a déjà un problème.

Le Core Voltage est complètement hallucinant pour un CPU aux fréquences d’origines. C’est au moins 150mV de trop qui sont envoyés au processeur :

 

Ensuite, en allant dans le contrôle de la mémoire, on voit que la mémoire vive tourne à 2133MHz. Bien loin de ce que ce kit est censé donner à ces fréquences d’origine qui sont de 3200MHz !

 

Et maintenant, c’est l’heure de l’OCCT qui nous dira ce que l’on savait déjà, le bordel chauffe horriblement :

 

Moyenne de 80°c, avec 90°C en pointe et encore, dites vous que les deux GTX 970 ne tournent pas, si elles étaient en marche, le processeur taperait allègrement dans les 100°C alors que j’utilise un watercooling de 360mm avec 3 ventilateurs de 120mm qui sont configurés pour tournés jusqu’a 1500 tr/s min avec un flux d’air de 40CFM (j’ai pris très gros avec des ventilateurs qui tournent a des vitesses ridiculement faibles, c’est fait exprès, pensez a mes oreilles 🙂 ).

 

Le coupable est tout trouvé, le VCORE qui a atteint les 1.36V en pointe et qui est resté au-dessus de 1,3V tout le temps.

Sauf que c’est bien beau d’appliquer une telle tension, mais sans refroidissement liquide poussé au maximum et sans modification du processeur (on en reparle après) ça ne marche pas.

 

Le problème :

Rien a voir avec le CPU, c’est la carte mère la fautive ma petite dame (quoique, ce n’est surement pas le marché cible de mon CPU).

La complexification des bios et l’arrivée de l’UEFI a fait que les développeurs de BIOS passent maintenant plus de temps à développer des interfaces graphiques pour leur bios qu’a développé et tester leur bios.

On a donc depuis un moment des cartes mères qui font n’importe quoi avec les tensions et les réglages de fréquences. Ce n’est pas nouveau et ce n’est pas prêt de faire partie du passé.

 

La carte en ma possession, la Gigabyte semble être une des pires qui hébergent le chipset Z270 par rapport a cela, ceci dit, Gigabyte est conscient du problème et celui-ci devrait être réglé dans la version F4 du bios.

 

La solution :

Si une mise à jour du bios ne résout pas votre problème de manière convenable, vous êtes bon pour vous farcir des réglages de tensions.

Localisez la section de votre bios qui vous permet de régler les tensions du CPU :

 

Mettez une valeur fixe pour le CPU Vcore. Il est inutile de dépasser les 1,2V aux fréquences d’origines ou même avec un léger overclocking (pour mon modèle en tout cas).

Je mets le mien à 1,180V ici, car je me suis aperçu que la carte envoyait moins de voltage que ce que j’indiquais :

 

Ensuite, deuxième problème, celui de la mémoire qui ne tourne pas a la bonne vitesse.

Localisez les réglages de la mémoire et activez l’eXtreme Memory Profile (XMP) ou, si vous souhaitez aller en dessous ou au-dessus de ce profil, jouez avec le system memory multiplier (qui est lié au FSB qui devrait a 100 par défaut sur les Kaby Lake) :

 

Le résultat :

En redémarrant, on CPU-Z voit que le VCORE est passé de 1,308V à 1,128V. 180mV de différence qui vont changer beaucoup de choses :

 

Aussi, la mémoire tourne maintenant à 3200MHz sans accros, ce qui est tout de même le minimum syndical pour un kit qui a été acheté pour sa vitesse de base ( qui est 3200MHz 🙂 ) :

 

Maintenant, on relance un OCCT et c’est la que la magie opère. Aucun changement dans le refroidissement, aucun changement dans la température de la pièce, mais la température du CPU a chutée de 30°C, tout ça pour délivrer les mêmes performances.

 

En enlevant tout simplement 200mV du Vcore, on gagne en moyenne 30°C en charge sans impacter les performances :

 

Vcore °C Min °C Moyenne °C Max
1,31 32 81 89
1,12 32 52 56
Différence 0,19 0 29 33

C’est tout le système qui sera heureux après cela.

 

En conclusion, méfiez-vous des paramètres par défaut de vos cartes mères.

Vérifiez les tensions qui sont appliquées par défaut, et n’hésitez pas a fixé les tensions en dur dans le bios si votre carte mère fait n’importe quoi. Tout votre système vous remercia.

 

Bonus : Un peu avant, j’ai écrit qu’une tension de 1,3V était hallucinante pour un VCore. C’est pas faux. Sur ce type de processeur, qui utilise une patte thermique et non une soudure pour faire le contact entre la puce et la coque, il faut les modifier et remplacer la pâte par du métal liquide pour améliorer la conductivité thermique et pouvoir exploiter le processeur jusqu’à 1,4V ou 1,5V.

On en parlera dans un ou deux mois quand j’aurai reçu le matériel 🙂

By |2017-03-05T09:45:25+00:006 mars 2017|Autres, Windows|8 Comments

About the Author:

Diplômé d'un BTS SIO SISR et travaillant actuellement en Suisse, je suis passionné par tout ce qui touche à l'informatique et la musique hard rock et métal depuis ma plus tendre enfance. Je suis le créateur et l'unique rédacteur d'Abyss Project, ce blog qui me sert de bloc-notes public en quelque sorte.

8
Poster un Commentaire

avatar
3 Comment threads
5 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
5 Comment authors
Dos SantosDelecluseNicolas SimondYouMe ClayOrionisis Recent comment authors

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Plus récents Plus anciens Populaires
Dos Santos
Invité
Dos Santos

Salut, j’ai des soucis (je pense) au niveau de la chaleur de mon i7 7700k. Ma config:-i7 7700k -msi z270 pro carbon -corsair vengeance LPX 16Go (2*8Go) DDR4 3000MHz -watercooling corsair h100i v2 (360mm) … En ayant mit mon watercooling a fond (mode performance) et cela grace a corsair link 4 mon CPU monte jusqu’a 75°C alors qu’il est que a 40% de sa capacité par exemple quand je joue a des jeux comme fortnite. J’ai suivis ton conseil et je suis aller faire un tour dans mon bios pour paramétrer le voltage CPU cependant je ne comprend pas ce… Voir plus »

YouMe Clay
Invité
YouMe Clay

Hello, J’avais le même soucis ces derniers temps avec la même configuration que toi. CM: Gigabyte z270x Aorus K5 CPU: i7 7700K DDR: Corsair 3200Mhz Ce bordeld de CPU chauffait astronomiquement trop en pleine charge. J’ai vraiment l’impression d’avoir un souci avec la carte mère qui gère mal tout les composants. Parfois j’ai un écran bleue m’affichant code d’erreur: CLOCK WATCHDOG TIMEOUT. J’ai l’impression que c’est du aux logiciels livrés avec la carte mère. Je ne saurais lequel exactement. Enfin bon, j’ai essayé de passer à une fréquence plus basse que celle que tu proposais de basse 1.180V à 1.100V… Voir plus »

YouMe Clay
Invité
YouMe Clay

Re, En faite je l’avais déjà renvoyé chez matériel net qui avait détecté un difonctionnement et qui par la suite renvoyé chez le constructeur Gigabyte. Mais eux ont trouvé aucune anomalie mais ont quand même procédé à une mise à jour du BIOS. Je suis passé de la version F4 à la F7. (hs: Il y a un des versions que je ne trouvais pas sur leur site là F5). Enfin pour dire que normalement mon souci aurait dû être réglé mais ils m’ont renvoyé la CM et j’ai toujours le même souci en plus du souci de chauffe qui… Voir plus »

Delecluse
Invité
Delecluse

salut j ai exactement la meme config et les memes message d erreur et mon i7 7770k cas 40* au repos et des piques a80*
A tu trouver une solution

Orionisis
Invité
Orionisis

Salut à toi ! Voilà que je traîner sur « le web » car mon tout nouveau processeur chauffé trop et voilà que je trouve ton article qui je l’espère (on verra dans le temps) va économiser un achat de watercooling.
Donc je te dis sa dans quelque semaine mais si c’est le cas j’aurais besoin de ton nom, prénom age et adresse car je voudrais probablement jouer au docteur avec toi (humour lolmdr)